حل مشکل اخطار jquery وردپرس با jQuery Updater

حل مشکل اخطار jquery وردپرس با jQuery Updater

بروز رسانی در تاریخ 1395/08/16

سلام دوستان؛

صاحبان سایت ها باید به صورت منظم وبسایت خود را بررسی کنند و هرگز از آن غافل نشوند. زیرا ارورهای فراوانی هستند که سایت شما را تهدید می کنند و شما باید همیشه دقت کافی برای بررسی و رفع آنها داشته باشید. یا اینکه مانع از بروز آنها شوید.
چنانچه نتوانید کاری کنید باید منتظر از بین رفتن بخش هایی از سایت باشید. یکی از این ارورهای مخرب ارور jquery وردپرس است! ارور jauery وردپرس در هنگام ورود به پنل ادمین وردپرس به صورت زیر ظاهر می شود:

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

برای حل این مشکل باید به هسته ی وردپرس داخل شویم و آن را بررسی کرده و شکافی در آن ایجاد کنیم تا دیگر این اتفاق نیفتد! اما این کار ساده ای نیست و مشکلات خاص خود را دارد. پس باید چه کرد؟ و اینکه اصلا برای چه خطای jquery وردپرس رخ می دهد؟

اخطار jquery وردپرس به علت بروز نبودن کتابخانه ی جی کوئری است. باید آخرین و مناسب ترین نسخه ی جی کوئری ایجاد شود تا دیگر این ارور را دریافت نکنید. برای حل این مشکل افزونه ای در مخزن وردپرس موجود است که می تواند فعالیت هایی را انجام دهد.

  آموزش جلوگیری از کپی مطالب در وردپرس با WP Content Copy Protection

افزونه jQuery Updater

همانطور که گفتیم این افزونه باعث می شود تا جی کوئری به آخرین و مناسب ترین نسخه برای وبسایت شما بروز شود.
به پیشخوان وردپرس رفته و افزونه را نصب و سپس فعال کنید. دیگر احتیاج به انجام کاری نیست! افزونه خود به صورت خودکار جی کوئری را بروز میکند و مشکل شما در مورد خطایی که دریافت می کردید برطرف خواهد شد.

به ظاهر انجام چنین فعالیتی برای افرادی که وبسایت های وردپرسی دارند ضروری است زیرا هر لحظه امکان دارد با این مشکل رو به رو شوند.

دانلود افزونه jQuery Updater

دانلود صفحه افزونه
آیا این مقاله برای شما مفید بود؟
تقریبا
خیر

دیدگاهتان را بنویسید

ارسال دیدگاه به معنی این است که شما ابتدا قوانین ارسال دیدگاه را مطالعه کرده‌اید و با آن موافق هستید.

دیدگاه‌های این نوشته جدید ترین ها شاخص

  1. با سلام به شما.
    من مشکلی دارم توی وبسایتی که دارم طراحی میکنم.
    از یه پوسته به نام classy استفاده میکنم.
    وقتی از بعضی افزونه ها استفاده میکنم، کلا اسلایدر و بعضی چیزای دیگه ش غیر فعال میشه.پوسته فارسی شده هست.
    رفتم توی وبسایت خود پوسته، یه نفر دیگه همین مشکلو داشت و جوابش این بود:
    Looks like you are running an old version of the theme that is loading google jQuery, that is causing all kinds of js issues. You’ll need to edit functions.php and edit the code that dequeues jquery and enqueues jquery from Google.

    چون من از خودش خرید نکردم، نمیتونم ازش سوال بپرسم و اکانتی ندارم اونجا.
    شما میدونید چیکار باید بکنم؟

    کد فانکشن پوسته از ورژن ۱٫۶٫۲ گوگل جی کوئری استفاده میکنه. ورژنش رو هم عوض میکنم به ۱.۱۱.۲ بازم هیچی نمیشه.

    اگه میتونید کمکی کنید ممنون میشم.

  2. سلامدمتون گرم خیلی خوب بود مشکل حل شد

  3. درود وردپرس رو از روزی که یاد گرفتی چطور نصبش کنی باید شروع کنی به شکافتنش قبلش بک اپ بگیری و نگران هیچی نباشی اینجوری راحت میتونی همه مشکلاتش رو بدون نیاز کمک کسی برطرف کنی البته اینم بگم الان وردپرس واقعا دست ادمو باز گذاشته تا قبل از نسخه 2 همچین امکاناتی عملا وجود نداشت به لطف همه بچه های وردپرسی تا اینحد گسترش داده شه و الان نوبت دهه هفتادی و هشتادیاس این راهو ادامه بدن و مطمعنا دانش فنیشون به خاطر پیشرفت تکلنوژی های جدید به این امر خیلی کمک میکنه
    امیدوارم موفق باشید/

  4. ممنون؛
    از وقتی وردپرس را آپدیت کرده بودم، این ارور می آمد!
    نمی دانستم از کجاست.
    تشکر
    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

  5. ممنون خیلی سخت بود
    و کلا کار مارو لنگ کرده بود
    از کجا اینو فهمیدید

  6. سلام عزیزم خوب عمو ترول میخاد کمکت کنه خونسردی خودتو حفظ کن
    1.اول اگه افزونه ای داری که بروز رسانی نکردی زودتر بروز رسانیش کن
    2. اگه درست نشد تو قسمت افزونه ها همه افزونه هاتو غیر فعال کن میبنی که مشکل حل شد حالا دونه دونه افزونه هاتو فعال کن هر کدوم که با فعال شدنشون باز هم مشکل رو ایجاد کرد پاک میکنی
    3/توضیح بدم که اکثرا افزونه فرم ورود در ساید بار این مشکل رو به وجود میاره
    خوب به همین راحتی مشکلت حل شد | حالا هی برید بگید عمو ترول بده

  7. من که انجام دادم هیچ اتفاقی نیافتاد مشکل هم حل نشد؟؟؟؟

  8. سلام من پوسته cascade نصب کردم هنگام لود سایت این ارور را میدهد.
    راه حلی دارید؟
    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.
    Script: http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js?ver=1.6.4:2

  9. کاربردی بود ؛ ممنون

  10. src=”http://teroll.ir/wp-includes/images/smilies/troll.png” alt=”TROLL”>
    اگروردپرس در ثریا هم باشد عمو ترول به ان دست خواهد یافت
    تو سایت یک پزشک که پارسال در مورد عمو ترول یه مقاله نوشته بودن حالا تونودهشت هم رفتیم کلا سوژه خوبی هستیم :ی خیلی خوشحال شدم بلاخره تو وردپرس یه جای به درد خوردیم
    خیلی گلی علی اقا مهم اینه که وردپرس و نودهشتش همیشه واسه ما بمونن