حل مشکل اخطار jquery وردپرس با jQuery Updater

حل مشکل اخطار jquery وردپرس با jQuery Updater

حل مشکل اخطار jquery وردپرس با jQuery Updater

بروز رسانی در تاریخ 1395/08/16

سلام دوستان؛

صاحبان سایت ها باید به صورت منظم وبسایت خود را بررسی کنند و هرگز از آن غافل نشوند. زیرا ارورهای فراوانی هستند که سایت شما را تهدید می کنند و شما باید همیشه دقت کافی برای بررسی و رفع آنها داشته باشید. یا اینکه مانع از بروز آنها شوید.
چنانچه نتوانید کاری کنید باید منتظر از بین رفتن بخش هایی از سایت باشید. یکی از این ارورهای مخرب ارور jquery وردپرس است! ارور jauery وردپرس در هنگام ورود به پنل ادمین وردپرس به صورت زیر ظاهر می شود:

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

برای حل این مشکل باید به هسته ی وردپرس داخل شویم و آن را بررسی کرده و شکافی در آن ایجاد کنیم تا دیگر این اتفاق نیفتد! اما این کار ساده ای نیست و مشکلات خاص خود را دارد. پس باید چه کرد؟ و اینکه اصلا برای چه خطای jquery وردپرس رخ می دهد؟

اخطار jquery وردپرس به علت بروز نبودن کتابخانه ی جی کوئری است. باید آخرین و مناسب ترین نسخه ی جی کوئری ایجاد شود تا دیگر این ارور را دریافت نکنید. برای حل این مشکل افزونه ای در مخزن وردپرس موجود است که می تواند فعالیت هایی را انجام دهد.

  درست کردن منوی کشویی به راحتی آب خوردن

افزونه jQuery Updater

همانطور که گفتیم این افزونه باعث می شود تا جی کوئری به آخرین و مناسب ترین نسخه برای وبسایت شما بروز شود.
به پیشخوان وردپرس رفته و افزونه را نصب و سپس فعال کنید. دیگر احتیاج به انجام کاری نیست! افزونه خود به صورت خودکار جی کوئری را بروز میکند و مشکل شما در مورد خطایی که دریافت می کردید برطرف خواهد شد.

به ظاهر انجام چنین فعالیتی برای افرادی که وبسایت های وردپرسی دارند ضروری است زیرا هر لحظه امکان دارد با این مشکل رو به رو شوند.

دانلود افزونه jQuery Updater

دانلود صفحه افزونه
مشاوره آموزشی رایگان
شما این فرصت را دارید، با تکمیل فرم زیر، قبل از انتخاب دوره آموزشی مناسب خود، از مشاوره رایگان کارشناسان آموزشی مجموعه همیار آکادمی استفاده نمائید.
 
مشاوران آموزشی
همیار آکادمی
پاسخگوی شما هستند
آیا این مقاله برای شما مفید بود؟
تقریبا
خیر

اگر می‌خواهید از آخرین و محبوب‌ترین مقالات ما در ایمیل خود مطلع شوید، همین الان ایمیل خود را در کادر زیر وارد کنید:

تعداد علاقه‌مندانی که تاکنون عضو خبرنامه ما شده‌اند:

331,271 نفر

پاسخی بگذارید

دیدگاه‌های این نوشته جدید ترین ها شاخص

  1. 1 ماه عضو همیار وردپرس

    سلام
    وقتتون بخیر
    ببخشید نمیدونستم این مشکل مربوط به کدوم قسمت میشه،واسه همین اینجا نوشتم.
    من با یه همچین خطایی مواجه می شم زمانی که f12 رو میزنم:
    A cookie associated with a resource at http://www.google.com/ was set with `SameSite=None` but without `Secure`. A future release of Chrome will only deliver cookies marked `SameSite=None` if they are also marked `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at http://www.chromestatus.com/feature/5633521622188032.
    می تونید راهنمایی کنید که علتش چی هست و چجوری میتونم این مشکل رو حل کنم؟

  2. 12 ماه عضو همیار وردپرس

    سلام خسته نباشید
    برای rev slider من این خطا را میدهد، راهکار چیست؟

    Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.
    This includes make eliminates the revolution slider libraries, and make it not work.

    To fix it you can:
    1. In the Slider Settings -> Troubleshooting set option: Put JS Includes To Body option to true.
    2. Find the double jquery.js include and remove it.

  3. 1 سال عضو همیار وردپرس

    برای سایت من هم ارور market-online.ir رخ میده. و گاهی وقتی از اینستاگرام کلیک میشه به سایت های دیگه ریدایرکت میشه!

    پلاگین رو نصب کردم اما همه چی از کار افتاد. مجبور شدم از سی پنل برم پاکش بکنم.

    مشکل کماکان سر جاشه.

    پیشنهادتون چیه؟!

  4. اگر ارور jQuery فقط روی یک مرورگر نمایان میشه ، مثلا فایرفاکس باید همه ی کش مرورگر رو پاک کنید ، ارور برطرف میشه .
    (تست شده)

  5. 2 سال عضو همیار وردپرس

    سلام
    اخیرا بعضی از کاربران در سایتم به آدرس http://www.market-online.ir/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70 ریدایرکت میشن و به ارور زیر برخورد میکنن:
    parent.location = ‘http://www.market-online.ir/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70’
    کسی میدونه مشکل از کجاست؟

  6. من چندتا سایت وردپرسی دارم چندروزی هست یک مشکلی پیدا کرده
    وقتی سایت رو باز میکنم صفحه انتقال داده میشه به ادرس زیر

    parent.location = ‘http://www.market-online.ir/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70’;

    و این اصلا نام دامنه من نیست

    این مشکل هم با این افزونه حل میشه ؟

  7. 4 سال عضو همیار وردپرس

    سلام من مشکلی توی صفحه پرداخت دارم که نمیدونم چطور باید رفعش کرد لطفا کمک کنید، در صفحه پرداخت و تسویه حساب زمانی که فرم رو پر می کنیم موقع انتخاب درگاه و براورد قیمت اون علامت لود میاد و همینطور میمونه و در پرداخت اخلال ایجاد میکنه چه کنم؟

  8. سلام ی سوال نمیدونم چرا jquery updater را که نصب کردم وقتب فعال میکنم سایت ارور میده

  9. 4 سال عضو همیار وردپرس

    بعد از نصب این افزونه خیلی از پلاگین هام دیگه کار نمیکنه!
    خیلی از قسمت های سایتم ارور میده!
    غیر فعال کردن افزونه هم فایده ای نداشت!
    راهی واسه برگشت با حالت قبل وجود نداره؟؟؟؟؟

  10. همیار wp باز هم به دادم رسیدی . کارت فوق العادست . فوق العاده

  11. با سلام به شما.
    من مشکلی دارم توی وبسایتی که دارم طراحی میکنم.
    از یه پوسته به نام classy استفاده میکنم.
    وقتی از بعضی افزونه ها استفاده میکنم، کلا اسلایدر و بعضی چیزای دیگه ش غیر فعال میشه.پوسته فارسی شده هست.
    رفتم توی وبسایت خود پوسته، یه نفر دیگه همین مشکلو داشت و جوابش این بود:
    Looks like you are running an old version of the theme that is loading google jQuery, that is causing all kinds of js issues. You’ll need to edit functions.php and edit the code that dequeues jquery and enqueues jquery from Google.

    چون من از خودش خرید نکردم، نمیتونم ازش سوال بپرسم و اکانتی ندارم اونجا.
    شما میدونید چیکار باید بکنم؟

    کد فانکشن پوسته از ورژن ۱٫۶٫۲ گوگل جی کوئری استفاده میکنه. ورژنش رو هم عوض میکنم به ۱.۱۱.۲ بازم هیچی نمیشه.

    اگه میتونید کمکی کنید ممنون میشم.

  12. سلامدمتون گرم خیلی خوب بود مشکل حل شد

  13. درود وردپرس رو از روزی که یاد گرفتی چطور نصبش کنی باید شروع کنی به شکافتنش قبلش بک اپ بگیری و نگران هیچی نباشی اینجوری راحت میتونی همه مشکلاتش رو بدون نیاز کمک کسی برطرف کنی البته اینم بگم الان وردپرس واقعا دست ادمو باز گذاشته تا قبل از نسخه 2 همچین امکاناتی عملا وجود نداشت به لطف همه بچه های وردپرسی تا اینحد گسترش داده شه و الان نوبت دهه هفتادی و هشتادیاس این راهو ادامه بدن و مطمعنا دانش فنیشون به خاطر پیشرفت تکلنوژی های جدید به این امر خیلی کمک میکنه
    امیدوارم موفق باشید/

  14. ممنون؛
    از وقتی وردپرس را آپدیت کرده بودم، این ارور می آمد!
    نمی دانستم از کجاست.
    تشکر
    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

  15. ممنون خیلی سخت بود
    و کلا کار مارو لنگ کرده بود
    از کجا اینو فهمیدید

  16. سلام عزیزم خوب عمو ترول میخاد کمکت کنه خونسردی خودتو حفظ کن
    1.اول اگه افزونه ای داری که بروز رسانی نکردی زودتر بروز رسانیش کن
    2. اگه درست نشد تو قسمت افزونه ها همه افزونه هاتو غیر فعال کن میبنی که مشکل حل شد حالا دونه دونه افزونه هاتو فعال کن هر کدوم که با فعال شدنشون باز هم مشکل رو ایجاد کرد پاک میکنی
    3/توضیح بدم که اکثرا افزونه فرم ورود در ساید بار این مشکل رو به وجود میاره
    خوب به همین راحتی مشکلت حل شد | حالا هی برید بگید عمو ترول بده

  17. من که انجام دادم هیچ اتفاقی نیافتاد مشکل هم حل نشد؟؟؟؟

  18. سلام من پوسته cascade نصب کردم هنگام لود سایت این ارور را میدهد.
    راه حلی دارید؟
    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.
    Script: http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js?ver=1.6.4:2′ defer onload=’

  19. کاربردی بود ؛ ممنون

  20. src=”http://teroll.ir/wp-includes/images/smilies/troll.png” alt=”TROLL”>
    اگروردپرس در ثریا هم باشد عمو ترول به ان دست خواهد یافت
    تو سایت یک پزشک که پارسال در مورد عمو ترول یه مقاله نوشته بودن حالا تونودهشت هم رفتیم کلا سوژه خوبی هستیم :ی خیلی خوشحال شدم بلاخره تو وردپرس یه جای به درد خوردیم
    خیلی گلی علی اقا مهم اینه که وردپرس و نودهشتش همیشه واسه ما بمونن

مطالب زیر را حتما بخوانید

    خواندن ادامه مطلب با اجکس

    سلام.خیلی از حرفه ای ها با اجکس(ajax) آشنایی دارند ولی یه توضیح مختصر میدیم تا مبتدی ها هم منظورمان را درک کنند. وقتی شما روی لینکی کلیک می...

دوره‌های آموزشی